Homeassistant v.2024.2.2 läuft mit einem Raspberry Pi 5 unter Debian12 (bookworm) im Docker !!

There are 4 replies in this Thread which has previously been viewed 381 times. The latest Post (February 21, 2024 at 6:49 PM) was by Schubbie.

  • Ich warte ja schon einige Wochen,

    heute dann einfach mal getestet und ES LÄUFT

    Also mal schnell ein Backup von HA auf dem RasPI 4B gemacht und den Kompletten Ordner von HA im Docker vom RasPI 5 kopiert

    und den Docker gestartet :thumbup:

    Bisschen Arbeit hatte ich mit den COLOT Einstellungen in den GEN1 Geräten, musste halt die IP anpassen

    Und meine 3x Aqara P2 (Thread/Matter) musste ich neu einbinden, das wars

    Das ganze war unter 1std erledigt

    Gruß Andreas

    Shelly’s: 2x 1, 10x 1PM , 4x 2.5, 3x i3, 10x Plus 1PM, 22x Plug S, 11x UNI, 2x 1L mit PIR, 8x AddOn mit Temp/DHT22, 3x RGBW2, 2x Plus i4, 5x Plus 1, 4x Plus 2PM, 4x EM, 2x 3EM, 1x TRV, 3x Plus AddOn, 1x Pro 3EM, 2x BLU, 5xPlusPMmini, 1xPlus1PMmini, 1xPlusUNI

    Fritz!Box7590, 3x FRITZ!Repeater6000, 6x Fritz!Dect200


    HomeAssistant auf RaspberryPi5(8GB) mit NVMe, HomeAssistant auf Synology DS1019+, Backup HomeAssistant auf RaspberryPi4B(4GB)

    DHT21 (AM2301) oder (AM2320) für unter 0 Grad

  • Noch mal kurzer Zwischenbericht:

    Hardware:

    Raspi5 (8GB)

    WAVLINK USB3.0/USB C auf 2.5G Ethernet Adapter

    Sabrent 2242 M.2 NVMe SSD 512GB

    ICY BOX SSD M.2 NVMe Gehäuse, USB 3.1

    Samsung SSD 512GB und 4TB an UGREEN USB 3.0 SATA Adapter für 2.5 Zoll SSD

    USB 3.2 Hub Aktiv mit Netzteil, RSHTECH Aluminium USB Hub 3.1 Gen2 mit 7*USB 3.2-Datenport (10Gbps)

    in Planung Raspberry NVMe Hub (aber erst wenn das orginale kommt

    Dann Betriebssytem Debian12

    Bootbar von der NVMe im Gehäuse an USB3

    Alle anderen Geräte sind am 3.2 Hub an USB3

    SMB freigabe in einem Verzeichnis von allen SSD

    Docker

    Portainer (Homeassistant, ESPHome, MatterServer, Plex und mehr)

    Das war natürlich schon vorher alles eingerichtet, nur HA wollte nicht starten

    Daher ja die überraschung das es auf einmal mit der 2024.2.2 ging

    Und nach 2 Tagen kann ich nur positives berichten => alles läuft viel flüssiger

    Shelly’s: 2x 1, 10x 1PM , 4x 2.5, 3x i3, 10x Plus 1PM, 22x Plug S, 11x UNI, 2x 1L mit PIR, 8x AddOn mit Temp/DHT22, 3x RGBW2, 2x Plus i4, 5x Plus 1, 4x Plus 2PM, 4x EM, 2x 3EM, 1x TRV, 3x Plus AddOn, 1x Pro 3EM, 2x BLU, 5xPlusPMmini, 1xPlus1PMmini, 1xPlusUNI

    Fritz!Box7590, 3x FRITZ!Repeater6000, 6x Fritz!Dect200


    HomeAssistant auf RaspberryPi5(8GB) mit NVMe, HomeAssistant auf Synology DS1019+, Backup HomeAssistant auf RaspberryPi4B(4GB)

    DHT21 (AM2301) oder (AM2320) für unter 0 Grad

  • Das hatten wir schon grob mal 🤗😎

    Läuft (sehr nett schnell in 2.5 GB LAN) als vollständiger Medien NAS (ja ohne RAID!)

    Auch weißt Du das ich auch eine Nette Synology habe, Sicherung hier

    Hier der Verbrauch mit Einrichtung inklusive Downloads und Plex

    Cool, man sieht sogar wenn ich mir einen 4K Film ansehe, ca. 3-4 W mehr

    IMG_2096.jpeg

    Und jetzt noch mal zurück zu HA

    Auslastung HA (alle anderen Docker Komponenten sind natürlich trotzdem an)

    IMG_2094.jpeg

    Und hier

    IMG_2095.jpeg

    Shelly’s: 2x 1, 10x 1PM , 4x 2.5, 3x i3, 10x Plus 1PM, 22x Plug S, 11x UNI, 2x 1L mit PIR, 8x AddOn mit Temp/DHT22, 3x RGBW2, 2x Plus i4, 5x Plus 1, 4x Plus 2PM, 4x EM, 2x 3EM, 1x TRV, 3x Plus AddOn, 1x Pro 3EM, 2x BLU, 5xPlusPMmini, 1xPlus1PMmini, 1xPlusUNI

    Fritz!Box7590, 3x FRITZ!Repeater6000, 6x Fritz!Dect200


    HomeAssistant auf RaspberryPi5(8GB) mit NVMe, HomeAssistant auf Synology DS1019+, Backup HomeAssistant auf RaspberryPi4B(4GB)

    DHT21 (AM2301) oder (AM2320) für unter 0 Grad